SmartLand

Войти
  1. »
  2. »
  3. »
  4. »
  5. XENTRY 06.2024


SmartLand Telegram канал Наш Telegram канал, Запросы и предложения, Donat

XENTRY 06.2024

2024-04-30T16:27:17+04:00 2024-06-19T21:00:50+04:00
Активный участник
  1. Форумчанин
  2. 66 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 1 отправлено 13:27, 30.04.2024
Xentry / Daimler Truck 06.2024



Уже вышли новые версия XENTRY 06.2024. В случае с Xentry, уже готовы все финальные версии, а вот Daimler Truck, пока что бета версия.

Должно нормально активироваться с помощью этого активатора.

Если не будет работать офлайн аккаунт без логина, или же с аккаунтом "xentry" программа зависает на надписи "Пожалуйста подождите", то фиксить можно этим.

Ссылка на скачивание - У Вас недостаточно прав для скачивания файлов. Как получить доступ.

Последний раз редактировал Samik 11:09, 29.05.2024
Мастер
  1. Администраторы
  2. 254 сообщений
Мастер
  1. Администраторы
  2. 3344 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 1 отправлено 18:51, 30.04.2024
Добавил ещё пару версии.
Новичок
  1. Посетители
  2. 1 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 2 отправлено 19:18, 30.04.2024
vcx se работает с этой версией?
Активный участник
  1. Форумчанин
  2. 66 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 3 отправлено 17:45, 02.05.2024
LENX, щас буду ставить, как раз попробую.
Активный участник
  1. Форумчанин
  2. 66 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (1) | сообщение № 4 отправлено 18:16, 02.05.2024
Сд контект опять не работает в этой версии. Опер порт работает с Пастру версией. Сертификаты пришлось после фикса импортировать ещё раз вручную.
Ветеран
  1. Форумчанин
  2. 177 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 5 отправлено 18:20, 02.05.2024
В чем смысл ставить бета-версии кому то, кроме разрабов кряка типа Самика? Завидую тем, у кого столько свободного времени )
Местный
  1. Форумчанин
  2. 129 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 6 отправлено 19:53, 02.05.2024
Шук Тальпиот, судя по вашей логике надо сидеть на ксентри 21 года или старее?
Активный участник
  1. Форумчанин
  2. 44 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 7 отправлено 20:35, 02.05.2024
bopoh3, В чем глобальная разница от 09.23 хотябы. Самая стабильная версия на мой взгляд
Мастер
  1. Администраторы
  2. 3344 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 8 отправлено 21:42, 02.05.2024
Шук Тальпиот (02.05.2024, 21:20) писал:кроме разрабов кряка типа Самика?

Я ещё даже не ставил))
Активный участник
  1. Форумчанин
  2. 73 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (1) | сообщение № 9 отправлено 09:09, 03.05.2024
amgmech,
я тебе еще одну вещь скажу. Гадость которую подкинули. В 24 году в аддонах прилетает обнова, отключающая sd connect. Правда уже фикс придумали ( насколько я знаю), но блин....Это самый надежный и универсальный прибор который брал тачки от старья до последних моделей
Мастер
  1. Администраторы
  2. 3344 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 10 отправлено 10:00, 03.05.2024
sein, В 2024 версиях вообще убрали поддержку SDConnect-а, его там изначально не было.
С Add-on_ами удаляется пункт SDConnect-а в ConfigAssyst-е в Xentry 12.2023.
Местный
  1. Форумчанин
  2. 129 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 11 отправлено 07:22, 04.05.2024
amgmech, Ну а для меня самая стабильная 16 года и что с того? теперь вообще чтоль не исследовать новые версии?
Местный
  1. Форумчанин
  2. 129 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 12 отправлено 07:35, 04.05.2024
vodimers, Не подскажите в где вы мониторите выход новых версий? откуда берете ссылки?
Мастер
  1. Администраторы
  2. 3344 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 13 отправлено 11:05, 29.05.2024
Вышли финальные версии.
Активный участник
  1. Форумчанин
  2. 44 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 14 отправлено 13:40, 29.05.2024
bopoh3,
Я же спросил а не утверждаю. Так в чем?
Ветеран
  1. Форумчанин
  2. 153 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (1) | сообщение № 15 отправлено 14:40, 29.05.2024
Бетта версии активировались фиксом 6.4.3 соответственно 6.4.4 то же будет работать . Но офлайн вход только с применением фикса что для 03.24 . Вис работает нормально с траками отдельная тема пока до конца не изведанная
Ветеран
  1. Форумчанин
  2. 153 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (1) | сообщение № 16 отправлено 14:44, 29.05.2024
bopoh3, если работать то нужно иметь и версию 21 го года . А стирать ошибки и 24 и 18 го пойдет
Участник
  1. Форумчанин
  2. 12 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 17 отправлено 21:16, 02.06.2024
Цель, заставить работать с tactrix openport 2.0 из спортивного интереса. Машина EQE.

устанавливал XPT_24.6.3 и XPT_23.9.3. обе стартовали. Windows 11

Выдает ошибку соединения. пробовал указывать VIN.

com.teradyne.ds.gradex.asam3d.Asam3dApplicationException: Error details: null; null MCDError: eRT_PDU_API_CALL_FAILED (0xd090) Vendor-description: PDUIoCtl returned: PDU_ERR_FCT_FAILED [Function call failed] (1)   at AutorenSchnittstelle/Module/Fahrzeugfreischaltung/AutorenSchnittstelle/Ablauf/NODE15   in file:/C:/Program%20Files%20(x86)/Mercedes-Benz/Xentry/MB_PKW/Baureihe/295_ModulEinstieg.gmf

[01.06.2024 22:16:48] Kommunikationsfehler (99.53392.1) : PDUIoCtl returned: PDU_ERR_FCT_FAILED [Function call failed]

подскажите пожалуйста куда рыть.

Последний раз редактировал D L 21:17, 02.06.2024
Участник
  1. Посетители
  2. 22 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 18 отправлено 07:03, 03.06.2024
Tolko rabotaet original vci c6, sdconnect c4 ne rabotaet
Мастер
  1. Администраторы
  2. 3344 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 19 отправлено 07:37, 03.06.2024
D L (03.06.2024, 00:16) писал:Цель, заставить работать с tactrix openport 2.0 из спортивного интереса. Машина EQE.

Разве EQE не по DoIP диагностируется?
Ветеран
  1. Форумчанин
  2. 177 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (1) | сообщение № 20 отправлено 08:03, 03.06.2024
Samik, написано же «опенпорт 2.0 из спортивного интереса»

Последний раз редактировал Шук Тальпиот 08:03, 03.06.2024
Участник
  1. Форумчанин
  2. 12 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 21 отправлено 16:08, 03.06.2024
хотелось бы уточнить - должно в принципе работать с EQE (tactrix openport 2.0)? модель отображается в программе XPT / PassThrough
Мастер
  1. Администраторы
  2. 3344 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 22 отправлено 16:15, 03.06.2024
D L (03.06.2024, 19:08) писал:модель отображается в программе XPT / PassThrough

При запуске программы, при выборе адаптера из списка, так же отображается DoIP!
Участник
  1. Форумчанин
  2. 12 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 23 отправлено 16:54, 03.06.2024
намек понял

попробовал через ENET кабель / Xentry PT (XPT_24.6.3) > DoIP , похоже соединяется но просит персональный логин.

Не удалось войти в систему.
Для диагностического доступа к этой серии требуется персональный логин или авторизация. Рекомендуется подать заявку на получение персонализированного логина или авторизации прямо сейчас. Чтобы подать заявку, обратитесь к администратору, ответственному за вашу компанию (GEMS или администратор авторизации).

Последний раз редактировал D L 16:55, 03.06.2024
Ветеран
  1. Форумчанин
  2. 177 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 24 отправлено 18:08, 03.06.2024
D L,
Обьясните почему вы гонитесь за последней версией ? Это нужно для ОД и если вы таким не являетесь найдите для себя стабильную версию и работайте в удовольствие . Последние обновления обычно требуются для онлайна и если у вас его нет , то это просто трата времени .
Ветеран
  1. Форумчанин
  2. 177 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 25 отправлено 18:13, 03.06.2024
Тем более если вы работаете в режиме пастру , многие блоки в кт вы просто не увидите на свежих машинах
Участник
  1. Форумчанин
  2. 12 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 26 отправлено 19:55, 03.06.2024
понял, принял!

а какую версию рекомендуете для EQE?
Мастер
  1. Администраторы
  2. 3344 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 27 отправлено 20:51, 03.06.2024
D L (03.06.2024, 22:55) писал:а какую версию рекомендуете для EQE?

В вашем случае нужно менять адаптер (Enet подойдёт), активировать с оффлайн аккаунтом и иметь сертификат для диагностики.
Версию в принципе можно оставить, про погонию за новой версией, речь была про обновление. То есть если у вас уже есть установленная, нормально работающая система, то не нужно гонятся за новой версией.
Участник
  1. Форумчанин
  2. 12 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 28 отправлено 21:08, 03.06.2024
благодарю

Enet есть. XPT_24.6.3 активироал при помощи FullFix By Samik v4.3

Xentry стартует. Сертификат https://www.smartland.am/forum/mers-programs/topic-1062.html импортировать не выходит. не может найти к нему root.

Последний раз редактировал D L 21:09, 03.06.2024
Участник
  1. Форумчанин
  2. 12 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (1) | сообщение № 29 отправлено 22:07, 03.06.2024
Update:

установил XPT_23.9.3.

сертификат указанный выше импортирован успешно. завтра попробую подключиться
Участник
  1. Форумчанин
  2. 12 сообщений
  3. Сообщение
  4. Личные данные
Полезность: Спасибо (0) | сообщение № 30 отправлено 20:39, 04.06.2024
Update:

Собственно с XPT_23.9.3 и сертификатом импортированным при помощи

start_zenzefi.cmd + https://localhost:61000/

получаю ту же ошибку о недостаточных правах (EQE). Подскажите куда рыть и как определить что сертификат действительно исользован Xentry.

Последний раз редактировал D L 20:42, 04.06.2024
 
Перейти
Найти

Доступ закрыт.

  1. У Вас недостаточно прав, чтобы отвечать в этой теме. Как получить доступ.

Последние темы

  1. Xentry 03.2024
    Автор: Samik Вчера, 20:30
  2. FullFixBySamik v7.0.0 полная версия
    Автор: vlad48 Вчера, 20:27
  3. FullFixBySamik v4.3
    Автор: RedLine Вчера, 17:45
  4. XUS by Samik
    Автор: Samik Вчера, 16:45
  5. DTS Monaco v9.02 + Keygen
    Автор: Fireblade1002 Вчера, 11:27
  6. Xentry XPT/XDOS 09.2023 + Активация
    Автор: Samik Вчера, 07:40
  7. VGSNAG2 Manager v1.6
    Автор: docrub Вчера, 07:08
  8. Toyota Techstream V18.00.08 - 02/2023...
    Автор: Али-Баба 20:22, 13.07.2024
  9. SCN кодировки для разных блоков Mercedes
    Автор: dajaa 19:13, 12.07.2024
  10. [CGMB] - обсуждение FBS3
    Автор: profi1973 18:00, 12.07.2024
  11. Zenzefi - Aftersales 11.11.2024
    Автор: pkchiptuning 09:38, 12.07.2024
  12. Xentry XPT/XDOS 06.2022 + Активация
    Автор: E12nk 07:06, 12.07.2024
  13. ODIS Service 23.0.1
    Автор: Samik 16:17, 11.07.2024
  14. Помощь по mhhauto
    Автор: dizel088 10:38, 11.07.2024
  15. ISUZU G-IDSS 2020 на VMWARE
    Автор: MSI52 07:47, 11.07.2024
  16. C4 with ToolKit Fix XDOS 2024.03
    Автор: Samik 06:54, 11.07.2024
  17. Решение по Fbs4
    Автор: Шук Тальпиот 06:40, 11.07.2024
  18. W221 AMG меню
    Автор: bumer_m3 20:02, 10.07.2024
  19. Доступ к скачиванию файлов
    Автор: Samik 17:58, 10.07.2024
  20. GlobalTIS v40.0
    Автор: Mikluha_Maklay 16:57, 10.07.2024